Jump to content

Trouble Tranfering Backups to New Media


Recommended Posts

We  recently upgraded our Archiving system from a Window 2000 box with Retrospect 6 and an LTO 2 drive to Win 7 Pro, LTO6, and Retrospect 10. We have about 80-90 LTO 2 tapes with information we want to move to LTO6 tapes in order to consolidate tapes and eliminate the need for keeping a working LTO2 drive. I tried to used the Transfer backup sets under tools to do this. The problem is some files just randomly to not copy over to the new tape. Example; the last LTO2 tape I tried had 197.2 G with 162,384 files on it but when copied to LTO6 there was only 195.9G with 156,284 files. 6,100 files just did not make it to the new tape. Not all the same type of file, some would be images, others fonts or program specific files. The log file though say execution completed successfully by transferring 155, 861files. I can however un-archive the entire old tape to a local hard drive and then re-archive the same files to a new tape and I end up with the exact number of files on each tape so I know the LTO2 drive can retrieve the information. The log files say the backup transfer completed successfully but it did not. If I un-archive the same job from each of the two tapes some files are definitely not there on the new tape.  Any thoughts

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...