Jump to content

Cannot connect to localhost

Recommended Posts

My Mac Retrospect Server 11.5.3.latest on OSX Server 1010.latest just sits there on launch and will not find it's local server at


I have tried the Macs IP number of and no change


I have tried various (unusual and not normal) additional DNS network configs and that doesn't help either.


This started after I noticed Retrospect was no longer backing up, so I quit the app and relaunched it to have this issue ...


I have uninstalled (anything special to do here?) and reinstalled, but get the same issue.


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...