Jump to content

Nightly client BU scripts suddenly stop working

Recommended Posts

Retrospect 11.5, see specs in sig. The situation is this:


I have the main MacPro 12-core running the Retrospect Server. And then 7 Clients (4x Mac, 3x Windows).


Every night, I run a backup script on first the main machine, and then each client. This has been working flawlessly for the longest time.


The last two nights in a row, it successfully backs up the main server's hard drives (local), and then fails on every single one of the clients (well, actually, it found one of them last night) with the same message such as:


    Can't access backup client Mac G4 MDD, error -530 (backup client not found)


However, in the morning upon seeing this, I open Retrospect Console, and in the Sources tab, I select each source and do a Refresh, and everything's fine, no missing clients - everybody's there. I then run a script manually for each of the supposedly missing clients and it backs up fine.


I've rebooted the server yesterday, and it still did it last night, so I don't think that's going to help. Any other suggestions or ideas?



- Stephen


Link to comment
Share on other sites

If the manual backups are running fine during the day, I would check the clients to make sure that they are not checking for software updates overnight.  I have run into issues where checking for software updates has caused Retrospect not to find the client.  I would also make sure the hard drives on the clients do not go to sleep as that can cause Retrospect to not find the client.

Link to comment
Share on other sites

Thanks for the reply and the suggestions.


Last night I did nothing, I checked nothing, I fixed nothing - and it all worked perfectly fine the way it was supposed to. Go figure.  :)


I've always noted this kind of "random" behavior from Retrospect (older versions) but I had hoped it was mostly gone - apparently not.


(It's unlikely all 6 clients decided to check for software at the same time on the same day, or have their hard drives go to sleep on the same day at the same time (when they have been working fine for upwards of six months... ) but all 6 clients failed with the same message on the same night, and then worked fine the next day... some network glitch or something....

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...