Jump to content

Will not run backup on boot disk.

Recommended Posts

We are running Retrospect 11.5.3 on Mac OSX 8.x


Everything has always worked fine and I have automatic backups set for two disks, a data disk and a boot disk. The boot disk ran fine until the end of February, then it stopped working.


Now, it will not back up at all. I have created new scripts, tried every kind of manual backup, created new media sets to start from scratch--nothing works. The data disk still backs up fine, as usual, on a scheduled script. The boot disk backup just stops right after it is started. There are no error messages. The past backup window states that it was "stopped," no further log entrees. 


The computer is fine, no problems at all with it. Very clean and fast running.I have excluded Retrospect and its client from Norton Firewall in case there was interference, but to  no avail.


1. How do I find out what is wrong?


2. How do I get the disk to back up?



And a third unrelated question, why don't you add a search function to the forum? There may be an answer in here somewhere, but there is no way to find it.


I hope you can help.




- Michael

  • Like 2
Link to comment
Share on other sites

  • 2 months later...

More information is helpful if the lurkers on this forum are to be helpful.


Have you run a check on the disk using Disk Utility to make sure the filesystem is OK?


Have you posted the text of the log of the "stuck" operation?


When you say the "data backs up fine", but the boot disk "just stops"… what does that mean, exactly. Do you get the spinning pizza and the machine freezes, or does the backup operation stop making progress once it starts on the boot disk? What phase of the backup is it in when it stops making progress?


What have you done to "free up" that process? If you stop the "stuck' backup with the stop button from the console, does it stop, or do you have to restart the machine?


Are you patient enough? Sometimes the scan phase can take a while (minutes+) Is it actually doing its job, but you're not giving it enough time?


Many questions to be answered. This could be operator error, or a bad disk, or a Retro bug, but I'm betting one of the first two. More information would help to pinpoint your problem. Post more precise information about what hangs and how, and then add logs and screenshots for starters.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...