Jump to content

Admin settings won't update client


Recommended Posts

Hey all,

 

I've got a windows computer running the latest retrospect client. In the settings I cannot access the Privacy Settings i need in order to exclude some directories from backup.

 

Now in the Sources settings in Retrospect server all client rights were unchecked so I checked them all. Still the clients does not enable privacy settings (or any settings) at all. What can I do? Reboot didn't help.

Link to comment
Share on other sites

What I did was I installed the clients with the Installer on every machine (Win&Mac). All the later updates i pushed with retrospect server which went very well.

 

Now I'm in the process of setting up a new backup strategy. But now all Clients have blocked privacy controls and the backup script continues to backup the whole computer. Retrospect basically overrides all privacy locations i once set.

 

I found dthat removing a client from the sources and readding it gets rid of the problem. But still it sucks i cannot change the settings dynamically. It really bugs me!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...