Jump to content

Problem rebuilding old catalog in v 11.5.3

Recommended Posts

retrospect support post

Hi, I’m really hoping someone can help me out with the issue I’m having.  I’m thinking that this problem probably comes down to user error rather than a software or hardware problem (hopefully!).  
I used to use Retrospect back around 1999-2000 and I have a backup set (14 disks - 10 CD-R, 4 CD-RW) that I’d really like to recover.  I’m not sure what version of Retrospect I used at the time to make the backups.  About a year ago I had access to an old Mac that had an installation of Retrospect 6.5 (I believe, can’t check it as I no longer have access to that machine) and I tried to recover the backup from there.  It was mostly successful except that the 4 CD-RW discs couldn’t be recovered as Retrospect told me it couldn’t use the particular drive in that machine to read from CD-RW.  I tried making a custom configuration for the drive but that failed.
I recently downloaded a trial version of the latest version of Retrospect (11.5.3) to run on my MacBook Pro (running Yosemite) and was able to create a custom drive configuration that appears to allow the CD drive to read from both CD-R and CD-RW.  I also went through the steps to enable optical drive support that I found here on this site (did that before creating the custom configuration).  All of that seemed to work fine.  The problem comes when I try to rebuild the catalog, and because the interface is so much different from what I remember (and because I’m very far from being comfortable with backup software like this) I’m hoping the problem I’m having is easily solved by someone here with a better understanding of how it all works.  Here are the steps I’m taking to rebuild the catalog:
  1. click on “Media Sets” in the list on the left, then click “Rebuild”
  2. from the dropdown that asks what type of Media Set… I choose “Tape, Removable, or Optical”, then click Next…
  3. From the next dropdown window I see my CD drive "HL-DT-ST CDRW - RDI (TAO)” and it has a green check box to the left of it.  I select the drive and hit Next…
  4. **Here’s where I hit a wall*** The next dropdown asks me to select a folder for the new catalog.  I see my Mac HD and the two external drives connected to my computer but no matter what I select here when I hit “Rebuild” an error (red text just above the Rebuild button) shows up saying “An error occurred.” 
What is this error and how can I fix it?  I tried looking through the user guide and didn't see anything that helped me with this.  I’m assuming that this last step is asking me where I want to save the newly rebuilt catalog file, is that right? If so, what am I doing wrong?  If not, what am I doing wrong??
Any help is much appreciated!!! 
Link to comment
Share on other sites

I was afraid of that.  I know I'm not the only one to say this but it blows my mind that backup software can't work with old versions of its backups.  Isn't that kind of the whole point of the software?  Anyway, I didn't mention it in my original post but we do have an old eMac at my office that I tried.  I installed Retrospect 6.5 (I think that was the version) but had the same issues with the CD drive not reading CD-RWs as I'd had on the other old Mac I'd used.  


One thing I haven't tried yet:  I have a partition on my main HD with Mac OS 10.6.8 installed, maybe I'll try installing Retrospect 6.x there, configuring the CD drive and trying that.  Any reason you can think of why that wouldn't work?  


thanks so much for your help!

Link to comment
Share on other sites

There was never a 6.5 version on Mac. From 6.1, the next version was 8.


You might want to try an external CD drive with the eMac.


10.6.8 will probably work, although 6.1 is not officially supported on 10.6.8. The main fear (reason?) for failure is the optical drive.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...