Jump to content

Post Clean-Install Restore of Server/Console Missing Data


Recommended Posts

Console and Server run on same machine.

Wiped drive and clean install of OS (10.10)

 

Fresh install of Retrospect 11.5.1

Entered License code

Quit

Restored entire contents of /Library/Application Support/Retrospect

Restored ~/Library/Preferences/com.retrospect plist

 

When the console is launched, all Rules, Catalogs, Media Sets, the whole shebang is missing. 

 

Not sure if this is a Yosemite problem or a restore problem. 

  • Like 1
Link to comment
Share on other sites

Those steps sound correct, but when you "quit", did you stop the server via System Preferences and then start it after the "/Library/Application Support/Retrospect" restore?

 

Otherwise, the server would still be running in the background and using the initial blank catalog. Those settings are all stored in "/Library/Application Support/Retrospect/Config80.dat", and the Media Set information is stored in "/Library/Application Support/Retrospect/Catalogs/" as a .rbc file. The "com.retrospect.Retrospect.plist" only contains the console's server listing, so it isn't essential for the restore.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...