Jump to content

Upgrade from 10 to latest 11 FAILED and Retrospect now broken


Recommended Posts

I just bought the latest Retrospect 11 and upgraded from the latest 10. The console came up and everything worked but it didn't ask for a license. There was an additional update to do. I ran it and now the engine doesn't start so the console sees nothing except "Trying to connect to 127.0.0.1." Activity monitor shows no retrospect processes running. I tried uninstalling and reinstalling, no go.

 

When I open the Retrospect preference pane, it shows that the engine is not running, but the start button doesn't do anything.

 

What do I do? HELP!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...