Jump to content

New LTO 6 drive won't write to tape already written on by old LTO 5 drive in Retrospect 7.7?


Recommended Posts

I should preface this by saying that we can't upgrade to a newer version of Retrospect until we upgrade our server as we're running the latest version that it compatible with our server software (Avid Isis 3.1.x) so we're stuck on 7.7 for the immediate future.


Our LTO 5 drive (HP Ultrium 3000 SAS) was giving us increasingly more issues, really slow backups and the end result of all my research was that it appeared the tape heads were giving out so we ended up buying a new LTO 6 drive (HP Ultrium 6250 SAS) which has worked great for new backups on the LTO 5 tapes we have left.  The problem that we're running into is that when we try to do a normal backup onto a tape that was initially written by the old drive the new one asks for a new tape, even though there should be plenty of space left on the tape.  So if I do a recycle backup it works fine and doesn't require a second tape, but if this is going to happen for all of the old backups then we're going to spend a great deal more time on this than I'd like.


When I tried the last one I clicked on the properties of the tape itself and Retrospect showed a media error on the tape I was trying to use for the normal backup, although the logs from when that backup was first created didn't show any errors.  Is this a common problem going from a tape written by an LTO 5 drive to trying to write on the same tape with an LTO 6 drive?  Or have we just been unlucky in the 2 or 3 that we've tried this with so far?


Sorry if that was rambling on a bit, I just wanted to be as clear about the situation as I could.  I'm hoping that we'll upgrade our server later this year and then be able to use the newest version of Retrospect but until then I have to find a way to make our current configuration work.

Link to comment
Share on other sites

Normally there should be no problems for an LTO 6 drive to both read and write LTO 5 tapes.


But, as you write, when there is something wrong with the heads of the LTO 5 drive, that tape could probably only be read by the same drive that wrote it.

If that's the problem then I suppose that would explain it, but I'm seeing this happen with backups that were made in 2012, well before I saw any other signs of problems with the heads in the old LTO 5 drive.  Would that lead you to believe it may be another issue?


Since my original post we've had one backup work as it should as a Normal Backup but two others that we had to run as recycle backups.  I'm going to try the offsite version of the one that worked as a normal backup later today, but apparently those two backups were created at different times and as such have different amounts of data on them to begin with, so I don't know if it will really be a fair comparison in terms of whether or not it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...