Jump to content

Same three errors every time when backing up OS


DWitteried
 Share

Recommended Posts

I have been getting the following three errors every time I try to backup my wife's laptop (client). Her computer is running Win 8.1 32, and my backup computer is running Win 8.1 64. I am using Retrospect 8.1.0 (209).

 

1) Any suggestions on how to fix this? I don't get the errors on my backup computer when it backs up the OS. I don't believe the error 519 as this happens EVERY single time.

2) Why doesn't the Instant Scan work?

 


+ Normal backup using Janice OS at 9/26/2014 3:59 PM

To Backup Set My Book 3TB - 1...

 

- 9/26/2014 3:59:22 PM: Copying Janice (C:) on Janice_Laptop

T-15: SetScanInfoInUse: Isa info file version too old

Unable to use Instant Scan

Can't back up COM+ Class Registration database, error -519 ( network communication failed)

Can't back up WMI Repository, error -519 ( network communication failed)

Can't back up registry, error -519 ( network communication failed)

9/26/2014 4:11:34 PM: Snapshot stored, 58.2 MB

9/26/2014 4:11:56 PM: 3 execution errors

Completed: 1213 files, 10.3 GB

Performance: 2115.9 MB/minute

Duration: 00:12:34 (00:07:34 idle/loading/preparing)

 

- 9/26/2014 4:11:59 PM: Verifying My Book 3TB - 1

9/26/2014 4:13:52 PM: Execution completed successfully

Completed: 1418 files, 10.4 GB

Performance: 5844.5 MB/minute

Duration: 00:01:53 (00:00:03 idle/loading/preparing)

 

  • Like 1
Link to comment
Share on other sites

Are you using a wired or wireless connection to the client? If you are using a wireless connection try using a wired connection. For whatever reason I have found wireless clients to be prone to -519 errors.

 

Instant Scan can unusable for a number of reasons. If the client is only used for short periods of time there may not be sufficient time for the scan to complete or update. If the client is only used infrequently and the backup is performed immediately after power on then the scan database can be too old to use. (This might be what the 'T-15' error is referring to.)

 

Have a look at the Instant Scan FAQ at http://www.retrospect.com/en/support/kb/retrospect-instascan-faq for some troubleshooting hints.

Link to comment
Share on other sites

Scillonian,

 

I have used both wireless and wired connections and get the same three errors both ways. Yes, I agree that wireless connections are problematic. However, I get the same errors EVERY TIME with the wired connection too. Seems strange that network connectivity breaks down for the COM+ Class Registration database, WMI Repository, and registry during every backup of the operating system. There seems to be something else at work here so I don't think the error message is correct. I even disable the Instant Scan feature on the client, so I don't think it is a factor here.

Link to comment
Share on other sites

  • 2 weeks later...
Ok, I tried disabling the Symantec Endpoint Protection software (AV and Firewall) and got the same on 3 errors in a successful backup after 4 previous failed backup attempts. I then reran the backup script one last time and it worked fine (no errors). I checked the Windows application error logs on the backup (host) and client computers and the client had this error that I hadn't seen before. The error also occurred during the final good backup.

 

Windows Application Log, General Tab:

 

Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

 

Windows Application Log, Details Tab:

 

AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

 

System Error:

Access is denied.

 

Details:

 

- System 

 

  - Provider 

 

   [ Name]  Microsoft-Windows-CAPI2 

   [ Guid]  {5bbca4a8-b209-48dc-a8c7-b23d3e5216fb} 

   [ EventSourceName]  Microsoft-Windows-CAPI2 

 

  - EventID 513 

 

   [ Qualifiers]  0 

 

   Version 0 

 

   Level 2 

 

   Task 0 

 

   Opcode 0 

 

   Keywords 0x8080000000000000 

 

  - TimeCreated 

 

   [ SystemTime]  2014-10-16T20:47:03.061112300Z 

 

   EventRecordID 172365 

 

   Correlation 

 

  - Execution 

 

   [ ProcessID]  1412 

   [ ThreadID]  6020 

 

   Channel Application 

 

   Computer Janice_Laptop 

 

   Security 

 

 

- EventData 

 

   Details: AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol. System Error: Access is denied. 
Link to comment
Share on other sites

This CAPI2 error is common to all Windows 8.1 (and I think also Windows 8) systems and isn't only generated by Retrospect.
 
If you want more information about this error and a possible fix have a look at this thread on the Microsoft TechNet Forums:
 
https://social.technet.microsoft.com/Forums/en-US/156d3b56-0863-47fb-851f-82ea78a7cff2/error-source-capi2-id-513-cryptographic-services-failed-while-processing-the-onidentity-call-in?forum=w8itprogeneral

 

With regard to the previous errors, check the settings in Symantec Endpoint Protection and see if it has an option to ignore the activities of specific processes and add the Retrospect processes to this list. This may then allow you to run a successful back and keep the AV enabled.

Link to comment
Share on other sites

  • 3 weeks later...

I am beginning to believe that the issues I have been having may be due to my router. When I run backups using a cross-over cable between the two computers, or an old router I had lying around; the backup completes with no errors. With the problematic router between the two computers the backups occasionally complete ok, but usually have the errors. Time for a new router when finances permit, it seems to work fine for everything else.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...