Jump to content

Retrospect 11 loses IP addresses


Recommended Posts

I have been having some weird problems this week.

 

I just had a 10gbE network installed just to handle the backups for my macs and raids. The new switcher has been set up with a different subnet from the main corporate network so we dont start overloading everyone elses bandwidth.

 

I then removed and re-added the sources using the new ip addresses. It looks like its fine (i can test the address and it reveals the source) but as soon as a backup is run, it throws up -519 error and reverts back to the old iP address.

 

I have tried updating to 11.5, then i removed the client app from the macs, deleted any retro plist files as instructed by Retrospect support, reinstall the client, created a new public key and then reinstalled it all back to the clients, then re-added the source files and updated the scripts!

 

Again it looked ok, so i set two backups going. Thgese worked fine, but coming in this morning i find that the third backup scheduled for later on last night (yet coming from the same source as the first backup) has failed with -519 - and both machines that had been reset to be on the new faster network have reverted back to the old IP address on the slower network, and hence can no longer see the source!

 

Any suggestions for a solution?

 

im really starting to regret switching to Retrospect, it never seems to work properly!

 

thanks

Adam

Link to comment
Share on other sites

The Retrospect client will bind to the "default" network adapter on the client computer. You can try to change the priority of the network cards within the Network system preference on the Mac. This may help the client find that adapter more reliably.

 

The -519 error is a network communications failure. Retrospect saw the computer on the network but something broke the network connection.

Link to comment
Share on other sites

Thanks Robin.... we had already tried changing the order of the services but that did not help.

 

i have had some instructions through from Support regarding how to bind the client to a specific ip. The engineer who has been helping me was then able to remotely log-in and do various unix code things and it looks like it is now working. I'll now for sure tomorrow morning when i come in and everything will be backed up and seeing the right ip addresses!

 

adam

Link to comment
Share on other sites

well that didnt work!

 

we tried - I got the engineer to do all the unix stuff remotely to ensure it was done right and when i left last night it was looking promising, 
but this morning every backup has failed again (error -519)  and every ip address has revert to the old ones - even though that we did the IP Binding!
 
Even the two backups that had started before i left and were running ok have failed (-519).
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...