Jump to content

Certain clients do not groom old snapshots.


Recommended Posts

I have a backup set called Desktops.  It runs overnight to disk.  In the morning a groom script runs.   The backup set preference for grooming is the last 4 backups.

Onlycertain clients groom correctly.  I have to go in and manually forget the old snapshots for the clients that do not groom automatically.

Has anyone else seen this?  Is there an easy solution?  Manually removing snapshots is very time consuming.

 

Link to comment
Share on other sites

Unfortunately not.  I have seen taht behavior before when moving users to new computers.  I have purged the offending snapshots to the grooming specifications and subsequent backups continue to not be groomed requiring me to manually groom again.  I did notice in the "Restore" area that some backup clients have human heads instead of computers.  Not sure if that is part of the problem or not.

Link to comment
Share on other sites

Wed, Thu, but not Fri the first week.

Wed, Thu, Fri the second week but not Mon, Tue.

Mon, Tue, Wed the current week.

 

What can we make out of this? Not much, I guess.

I was expecting four weekdays in a row, a gap and then the last four weekdays.

 

Any problems/errors with the backups of this client? With any other client?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...