Jump to content

v11.01 Backup Assistant "No files need to be copied"


Recommended Posts

Hi Guys

 

Having real problems with v11 using a single HH Quantum LTO-4.

The system is running 10.6.8 and has two direct attached FC RAIDS. I kick off the assistant and point at my required subdirectory on line of the RAIDs using manual file selection, total about 770GB. The script runs and then reports the "no files need to be copied" and writes a 48MB snapshot. I'm not using any rules as it's manual file selection and have so far tried ditching .dat and .bak files then restarting but to no avail.

 

Any help gratefully received!

 

Leo 

Link to comment
Share on other sites

Sorry not to give enough info. I'm first creating a new tape media set, then adding a new lto4 tape to that set. At this point I use the backup assistant and manual drill down into the volume to select the directories I wish to write to tape. This creates it's own rule in the drop down "manual selected files". Proceeding from this panel I select the media set and off it goes. We've used this method before and it's worked successfully but now aways returns the "no files to backup" result.

I've re-created a catalogue to hopefully deal with corruption and also in the hope this may "untag" any files that have been previously backed up.

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...