Jump to content

Error -1023 when trying to create Disaster Recovery disk in v9.0.1


Recommended Posts

I just finished installing and updating to v9.01 on Windows 7 x64.


Every time I try to create a recovery disk, either 32- or 64-bit, it gives the following error:


Can't continue execution, error -1023 ( already exists)
I've tried using the AIK already on my Win7 system, as well as the one I downloaded from MS (now called ADK) for Windows 8.
Any ideas?
Link to comment
Share on other sites


Do you uninstall WAIK before you installed WADK?



No, in fact, I didn't even remember installing WAIK--I only noticed it when I "backed up" the wizard and it showed me the page where I could select the path to the copype.cmd file and it showed the WAIK directory rather than the WADK I had just installed (it doesn't show this page by default when starting the ISO creation wizard).


I tried manually selecting the WADK install location, but that didn't help either.

Link to comment
Share on other sites

  • 4 months later...
  • 1 year later...
  • 1 month later...
  • 3 weeks later...

I tried running as administrator, with the same result. I have tried renaming some directories with the same results or worse. It would really help to know what directories it was actually trying to use for what purpose.


+ Executing Prepare for Disaster Recovery at 11/15/2015 11:19 AM

Can't continue execution, error -1023 (already exists)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...