Jump to content

Multiple "Error -1101 ( file/directory not found)" during nightly backup

Recommended Posts

I have 17 Macintosh clients that I am backing up to a Mac Server running MacOS 10.6.8 with Retrospect 10.5.0 (145).

All clients agents are

I back up to a Sony SDX-1100 AIT-5 tape drive.


My problem is that many of the machine give me the following error. 


Can't access volume Users on xxxx MacPro, error -1101 ( file/directory not found)

I run a nightly backup script for these machines starting at 10PM. Although the machines are configured identically, some get this error and some don't. If I run the script during the day, while the machine is being used, it seems to work with much more success. It seems when the script runs at night, the server cannot see some machines, as though they are asleep. But power settings are the same for all the clients. 


I also back up Mac server shares in the same script and do have any problems. It's only with the clients.


This has been a problem regardless of version. It was happening even back on Retrospect 8. Does anyone have any suggestions as to what is causing this? Any comments are appreciated. 



Thank you in advance,








Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...