Jump to content

Running Custom Configuration ??


Recommended Posts

Hi,

 

I'm trying to set up a Custom Configuration for archiving with 10.5…

I've lost one afternoon, 10 DVD's and more, and went back to version 6 on my old PPC … I am VERY frustrated!

 

First I tried on my MacPro 2008, which the Optical Drive (OPTIARC DVD RW AD-7170A) was perfectly working under 10.5.8 previously with version 6 and with DVD+R. IMPOSSIBLE to make this setup to work with this optical drive on version 10.5 under 10.8.5 (MLion). the Custom configuration did not accept the DVD's (I tried two different sorts).

 

Then I went to my 2012 iMac, the custom configuration was accepting the drive/DVD+R, but at the end of the test is ask some thing like "do you want to add another support to test, etc…" but no luck to find where I can move forward.

 

Should I stop? How do I finalize the configuration ?, in the activity panel there is a flashing "pause" button/ round dot… but ?

 

What can I do to validate this custom configuration?

I tried several time, but despite it said the optical drive is accepted i still cannot use it!

 

If you have great idea… before I leave this software for ever…

Thanks,

 

 

 

 

 

 

Link to comment
Share on other sites

With Retrospect 10.5, we only recommend using supported optical devices listed at http://www.retrospect.com/devices.  Because the  AD-7170A (Apple version) is already a supported device, you should NOT need to use the Auto Configurator tool with Retrospect 10.5. Retrospect includes native drivers for that device when used with DVD+R, DVD+RW, DVD+R DL.

 

Did you enable optical support in the Retrospect 10.5 .ini file? 

 

Overall we really do not recommend using optical devices for backup.  Most users now use Hard disk or tape devices for long term data storage due to speed, capacity and reliability. 

Link to comment
Share on other sites

Dear M. Mayoff, thanks for your reply.

 

Yes of course, I've enabled optical support. As this drive was perfectly working in the past with R6, I've expected the same... Please find below two screenshots after a new test on both Macs (without running the custom configuration, iv'e deleted the "device0x.rdi" files before). There is a flashing "media question mark icon" but if a load a DVD+R nothing append… what can do?

 

Regarding your recommendation, I am aware of that, but I stopped using DAT tapes for backup since version 5… as my DAT (DDS-3) was still on a SCSI3 connection and I could not find a decent price for new DAT drive on Mac at this time (like DDS-4 or DDS-72), that's why I've choosed optical drive for Archives backup. I'm using hard drives also, but not with retrospect since R8-9-10 anymore… (By the wa, do you have a good DAT drive recommendation on Mac with retrospect? (eSATA, Firewire or Thunderbolt).

 

Now since version 10, I am a bit lost and, sorry but I quite hate this new interface since. The strength of Retrospect was its ability to manage a catalogue through many medias, but now i've noticed that all medias from version 6 are not recognized and need to be recatalogued for version 10.x… it's quite a shame!

 

Well I you have a tips about the trouble above… you are welcome!

Eric

post-47624-0-69840600-1391872928_thumb.png

post-47624-0-57422400-1391872931_thumb.png

Link to comment
Share on other sites

Hi sbgraphic,

Dear Mr. Myoff,

 

I have exactly the same problem. I know that DVD is not recommended for backups - helas in the year 2000 it still was and I also have about 120 DVDs with backup data from Retrospect 6.1 that I urgently need to restore. I'm stuck at the same point: "How do I finalize the configuration ?, in the activity panel there is a flashing "pause" button/ round dot… but ?"

 

I'm rather frustrated to see that all my time (and money...) I invested in making the backups from 2000 to 2005 seems to be a loss.

 

I would really appreciate any help from Retrospect to finally get access to my data again. Looking forward to your reply,

 

all the best

 

Thomas

 

@ sbgraphic: ...from Switzerland as well :-)

Link to comment
Share on other sites

Hi Thomas,

 

Sorry I did not figured out how to finish the configuration as well… exactly the same "?" question mark pause-flashing icon (did not take a screenshot) and stuck at the same place too!

I guess we have to send an e-mail to Retrospect support about this.

 

I wanted to try with another DVD+ brand, but could not find the time so I keep up on my old G5 with Retro6… but this is really not a solution in case bad things append.

I let you know if I find a solution… But I'm quite busy the next 15 days.

 

Cheers,

Eric

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...