Jump to content

After 10.5 Update, Tape backup keeps saying "Needs media" part way through

Recommended Posts

Hello all!


I have Retrospect 10.5 running on Mac OSX Sever and we have just a single LTO4 Tape drive hooked up.  We do all manual backups by just choosing folders and backing them up to tape.  Everything has been working fine until the 10.5 update and now when I try to do a backup, I always get the "needs media" error anywhere from 20% to 90% of the completed file copied to the tape.  I am only trying to put about 400gb to a tape that is supposed to hold 800gb.  I have tried doing a smaller backup, changed tapes, checked the hard drives, etc and nothing is working.


Any advice would be very much appreciated.  THANKS so much in advance!



  • Like 1
Link to comment
Share on other sites

I am only trying to put about 400gb to a tape that is supposed to hold 800gb.

Are you referring to an LTO-4 tape which has a native capacity of 800 GB or an LTO-3 tape which has a capacity of 400 GB native and 800 GB compressed? If the latter, the files may not be compressible or the tape drive may somehow be configured not to use hardware compression. 


If the data transfer speeds are low or if the drive is incurring errors in writing to the tape member, this can also waste tape and cause you not to achieve the expected capacity.


Does the operations log show any errors related to the tape drive? (BTW, I would consider the Needs Media message to be a notification and not an error message.)

  • Like 1
Link to comment
Share on other sites



THANKS so much for the reply!  


-We are using LTO4 Tapes on a single, standalone LTO4 Ultrium Drive.  That is what we have always used without issue to this point.


-Data transfer speeds were 508.5 MB/m.  Not sure if that is low, but that is usually what we get.


-I did look at the log of the archive I tried doing and I did notice that I got the error: "Drive reported failure: dirty heads, bad media, etc"  I rand the cleaning tape trough it twice, keeping in mind I also did it Monday, then I ran a tape last night and had the same issue with the same error.


If the drive is "going", and its about 3 years old, do you have any recommendations on a new one?  One that will allow us to unarchive our current LTO 4 tapes, but get higher capacity on new tapes like LTO5/6?  


THANKS so much in advance for your time!



Link to comment
Share on other sites

Tape drives are mechanical things, and do start to go south after a few years. The drive error message you cite, especially when things are not helped by running a cleaning tape, is diagnostic of a failing drive. We've found that when a tape drive begins to fail, it's usually been more cost effective to replace rather than repair it.


An LTO drive can read and write to tapes of its generation and the one immediately prior, and can read tapes of two generations prior, so an LTO-6 drive will read your LTO-4 tapes but will be unable to write to them. If you have any LTO-3 tapes, an LTO-6 drive will be unable to read them, but an LTO-5 drive will.


The plus to purchasing an LTO-6 drive over an LTO-5 is that you will be able to use those huge capacity LTO-6 tapes but can get by with LTO-5 tapes until the cost per GB of LTO-6 drops below that of LTO-5.


There are a lot of good LTO drive manufacturers/repackagers out there, though we've found HP drives to be reliable and to have good value for money.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...