Jump to content

Client is often "unavailable" until I re-add it

Recommended Posts

I'm running Retrospect and have a single remote Mac client running the same version. This problem has been going on with earlier versions also though: The server can't communicate ith the client, saying that it's "busy or unavailable." Messing with the client does not help. This happens every few weeks- or at least I notice it every few weeks, since I don't check the backup log every day (I back up every day).


I finally discovered that the way to bring it back on line is to re-add it on the server. I don't even have to delete it first.


Has anyone else experienced this, and what's the solution?

  • Like 1

Share this post

Link to post
Share on other sites

I have had this happen.  The best trick I have found to fix this is to turn the client off and turn it back on.  You do this on the client by holding the command key down while setting the client to "Off" and you should see the status as "Turned Off".  If you do not hold the command key it will only say "Not running" in the status box.  I am using the latest PowerPC client so the interface might be different in 10.5

Share this post

Link to post
Share on other sites

I saw this for the first time yesterday, when I upgraded the client from 10.2 to 10.5. I could not get the engine to "see" the client, either in the browse window, nor to do operations. (like backup or browse volumes)


I tried re-installing the 10.5 client, and it didn't help.


When I directly added the client (yes, without deleting it) on the server, it worked again.


Interestingly, the "sources" window on the server never changed from the green badge, and "refresh" did not change its volumes to the "~" symbol, so in some sense, it looks like the server could still "talk to" the client. The client also seemed to think it was "connected" to the server, judging from the display in the retro client pref panel.


Server/engine running on Mac OS X 10.6.8, client is running Mac OS X 10.8.4.


I don't remember how the client was originally added.

Share this post

Link to post
Share on other sites

Beside removing and adding the client again, you might want to use the "Locate" button. That does the trick for me, although I'm not pleased to have to use tricks in the first place...

You might want to contact the support staff with a reference to bug reports filed in the given board. That might help putting some emphasis on those issues. Obviously it is not that obscure a bug.




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now