Jump to content

Retrolaunch problem in Windows 2012


gtartari
 Share

Recommended Posts

I recentrly updated my DC to windows 2012.

I installed Retrospct 7.7.620 with Retro Launcher service. 

My issue is that Retro Launcher doesn't launch scheduled backup.

I changed credential with administrator one without result.

Since windows 2008 R2 It worked without problems.

 

Now my workaround is to leave an open session of Retrospect.

 

Regards,

Graziano.

Link to comment
Share on other sites

  • 2 months later...

gtartari, I think it may be something to do with User Account Control in 2012. I noticed a few things that used to run on startup in 2008 no longer do because of UAC. I suppose I could loosen UAC to allow those applications to run when needed but that's not a proper fix. Fortunately I'm the only one that accesses that server but I would like to know how to configure UAC to always allow, or trust? certain applications so the UAC prompt doesn't come up. Haven't investigated that far yet...

Link to comment
Share on other sites

  • 3 months later...

I am having exactly the same problem on Windows 2012 running Retrospect 8.5. Were you bale to resolve this?

 

It never launches on schedule, but as soon as I open the program it starts running. I changed the service to use an administrative account instead of local system account, but that hasn't helped. There are no errors in the logs.

Link to comment
Share on other sites

Have a read of the following KB article, it may help:

 

http://www.retrospect.com/uk/support/kb/autolaunch-guide

 

I had actually tried everything described in that article prior to posting here, with the exception of the very last note they had for Windows 2012/8:

 

<<<UAC is no longer disabled when setting it to Never Notify in Windows Server 2012 and Windows 8, you have to disable it within the Local Security Policy within the OS to get Retrospect to auto launch when running as a specified user.>>>

 

 

I did not realize that in Windows 2012 UAC is not disabled when set to Never Notify. Disabling from Local Security Policies helped. It is now working on schedule.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...