Jump to content

Always run Retrospect as the specified user - doesn't


cfieldgate

Recommended Posts

OK, here goes, another rant.

 

I have been using Retrospect Professional for many years now. I run it on a separate PC – a backup server – and have it configured to “Login as” as a specific user to each external Volume (an Administrator account on the backup server and an LDAP managed backup account on my NAS devices) to provide the necesary access privileges to the NAS shares that Retrospect requires. For scheduled backups it runs in the System account (the default) as determined by the Retrospect launcher service (which logs in to the System account by default). Although this setup is tedious to configure for many external Volumes, and to manage if the password needs changing, it has worked reliably. I also keep all of the Backup Catalogs on external Volumes which means I have to set login credentials for these too!

 

Anyhow, armed with the upgrade to v8.5, I thought I would try a feature that has never worked for me before - perhaps it had been fixed by now I thought. But no, it hasn't.

 

In Retrospect Preferences / Security Preferences I selected “Always run Retrospect as the specified user” and set it to the backup account for my NAS Shares. I then restarted Retrospect. However, it came back showing that the user as the account I was currently logged into which was not the Backup account! Also it failed to start on schedule.

 

So why is this? As a long time user I find this particularly frustrating, and this is just one of several potentially extremely useful features that have never worked (another being the ability to shut down a client at the end of a scheduled backup). So why has this still not been fixed!! Did I waste my money upgrading?

 

Rant over.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...