Jump to content

email notification broken


Recommended Posts

When I tell it to send a test message, it always works, and I get the message just fine.  But whenever it tries to send an email notification during an activity it always fails with the message: 

 

E-mail notification failed: error -597 ( mail server not found)

 

I have tried turning email notification off and back on and still I get the same behavior.

 

What would cause this inconsistent behavior?  This has been happening daily, for months.

  • Like 1
Link to comment
Share on other sites

Sorry about the email issues. What version of the product are you using? There was a bug in a previous update that caused that sort of inconsistent behavior, so be sure to update to the latest version (10.5). It's free (and faster).

 

If you still see the problem, please contact our support team with your email setup to figure out what the issue is.

Link to comment
Share on other sites

I'm using 10.1.  I tried upgrading, but every time I do, after it completes the download, I get a dialog saying "Update Error!  An error occurred while extracting the archive.  Please try again later."

You might try downloading the installer directly from the Retrospect website rather than trying to update through the Retrospect app.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...