Jump to content

Media set can't see members, no can't add media set


Recommended Posts

Hi There,

 

We had an issue where a Media Set couldn't see it's members despite them being mounted – there's data in the media set (6.7GB). I tried manually adding the members but either Retrospect console crashed or nothing happened (waited a good 5mins).

 

I decided to remove the media set and re-locate it. But when I try to locate it, it won't add – nothing happens. It just sits there on the "Select the Catalog" screen.

 

The only thing I can do is cancel this window.

 

Not sure what the issue is - I've tried copying the Catalogs to a new disk and adding it form there but still no luck.

 

Any pointers in the right direction would be much appreciated.

 

Cheers

 

Ben

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...