Jump to content
Sign in to follow this  
Don Lee

backup copy operation creates corrupted media set

Recommended Posts

(environment retro 10.2.0 (201) running on mac os x 10.8.x on mac mini, 4 core)

I am following a sort of "manual grooming" path with my backups.  I keep a couple of "current" sets, and copy off specific backups to a separate media set, and copy that off to tape.


For instance, I have "myset"(disk), and "myset_2013"(file).  I run the backups weekly to "myset" and then use a "copy backup" to copy just one backup per month to "myset_2013".  Sometimes "myset" has several months of backups, so I do a "copy backup" operation and "copy selected backups" to copy just the backups I want to the "2013" set.  In the past, this seems to have been working.


Yesterday, I tried to do this, and ran into a problem selecting more than one backup on a media set for retrieval.  (you can't copy the sets unless they are "retrieved".


Today, I had a more alarming result.  I did the "copy backup" operation and it resulted in a media set that appeared to contain no backups.


I verified it - OK


I "repaired" it.  - OK


I "rebuilt" it - THAT restored the backups in the output media set.


This means three things to me.


1. THe copy backup operation can sometimes produce a corrupted output.  Note that the log for this copy operation did not indicate any errors, but the "yellow triangle" DID appear on the "activity" when it was done.


2. The "verify" operation does not verify an important aspect of media set integrity.


3.  A rebuild op will rescue the media set.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this