Jump to content

10.1.0 (221) causes hang on restart

Recommended Posts

This is a 10.7.5  Lion machine. After upgrading noticed machine takes a REALLY long time to restart, like almost 8 - 10 minutes! Tore my hair out with this one for a while until I finally disabled the Engine. Machine restarts fine now, but oh oh!.. no local backup ! Confirmed several times by activating and deactivating the Engine with the same result. Anybody else experienced this issue?


I noticed 221 has been recently replaced in the downloads with 201? Is this supposed to address this situation? Has 221 been scrapped?

  • Like 1
Link to comment
Share on other sites

The current version is 10.2.0 (201).  We never released a 10.2.0 (221) version.  We did have a 10.1.0 (221) version.  What version are you running?


What do you mean by "no local backup"? What specifically happens when you try to run a backup? 


A hang when restarting could happen if the Retrospect engine is having a hard time stopping or if the RetroISA process is having a hard time stopping before a restart. 

Link to comment
Share on other sites

Hi Sorry, meant 10.1.0 (221). Just upgraded to 10.2.0 (201) hoping this would solve this issue. Has not.


Well, I meant no local backup because I have disabled Retrospect due this restart issue. Noticed this after I upgraded to 10.1 a while back and thought it was just a one time occurrence. Backup actually was functional, however this issue became apparent when I had to do several restarts recently . 


And yes, it appears the Engine does not stop because when I select the STOP button it doesn't. Suggestions??

Link to comment
Share on other sites

If there's an existing process running, clicking "Stop" can take up to 10 minutes (in my experience) to stop whatever is going on.


You don't want things to *immediately* stop as that could lead to corrupt catalog files...


But, in general, if there are no processes running, "Stop" should stop the engine within a minute (or less)

Link to comment
Share on other sites

Nope...not happening.. I am aware the stop is not instantaneous from using Retro for almost 10 years now, but this is different. Tried it several times. I am wondering if there are any issues with Lion vs Mountain Lion? My machines are all Lion except one ML machine client. Anything I might try??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...