Jump to content

Exchange 2010 Error Event IDs 204, 403, 401


Recommended Posts

Hi Community,

 

during a backup an Exchange 2010 server loggs the following events: 204, 403, 401

Does anyone know what causes these errors or how we can prevent it? It should be related to VSS but I don't know how Retrospect deals with VSS Volumes.

 

Thx & Bye Tom

 

1) 204

---snip---
Protokollname: Application
Quelle:		Storage Group Consistency Check
Datum:		 21.03.2013 23:50:07
Ereignis-ID:   204
Aufgabenkategorie:(3)
Ebene:		 Fehler
Schlüsselwörter:Klassisch
Benutzer:	  Nicht zutreffend
Computer:	  UNIVERSE.DOMAIN.local
Beschreibung:
Instance 2: An attempt to read the database header of '\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy11\VWL\VWL.edb' failed with error code -1811 (0xfffff8ed). Database header validation failed with this error.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 <System>
<Provider Name="Storage Group Consistency Check" />
<EventID Qualifiers="0">204</EventID>
<Level>2</Level>
<Task>3</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-03-21T22:50:07.000000000Z" />
<EventRecordID>6398</EventRecordID>
<Channel>Application</Channel>
<Computer>UNIVERSE.DOMAIN.local</Computer>
<Security />
 </System>
 <EventData>
<Data>2</Data>
<Data>\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy11\VWL\VWL.edb</Data>
<Data>-1811 (0xfffff8ed)</Data>
 </EventData>
</Event>
---snap---

 

2) 403

---snip---
Protokollname: Application
Quelle:		Storage Group Consistency Check
Datum:		 21.03.2013 23:50:07
Ereignis-ID:   403
Aufgabenkategorie:(6)
Ebene:		 Fehler
Schlüsselwörter:Klassisch
Benutzer:	  Nicht zutreffend
Computer:	  UNIVERSE.DOMAIN.local
Beschreibung:
Instance 2: The physical consistency check successfully validated 0 out of
4294967295 pages of database
'\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy11\VWL\VWL.edb'. Because some database pages were either not validated or failed validation, the consistency check has been considered unsuccessful.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 <System>
<Provider Name="Storage Group Consistency Check" />
<EventID Qualifiers="0">403</EventID>
<Level>2</Level>
<Task>6</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-03-21T22:50:07.000000000Z" />
<EventRecordID>6399</EventRecordID>
<Channel>Application</Channel>
<Computer>UNIVERSE.DOMAIN.local</Computer>
<Security />
 </System>
 <EventData>
<Data>2</Data>
<Data>0</Data>
<Data>4294967295</Data>
<Data>\\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy11\VWL\VWL.edb</Data>
 </EventData>
</Event>
---snap---

 

3) 401

---snip---
Protokollname: Application
Quelle:		Storage Group Consistency Check
Datum:		 21.03.2013 23:50:07
Ereignis-ID:   401
Aufgabenkategorie:(6)
Ebene:		 Fehler
Schlüsselwörter:Klassisch
Benutzer:	  Nicht zutreffend
Computer:	  UNIVERSE.DOMAIN.local
Beschreibung:
Instance 2: The physical consistency check has completed, but one or more errors were detected. The consistency check has terminated with error code of -106 (0xffffff96).
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 <System>
<Provider Name="Storage Group Consistency Check" />
<EventID Qualifiers="0">401</EventID>
<Level>2</Level>
<Task>6</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-03-21T22:50:07.000000000Z" />
<EventRecordID>6400</EventRecordID>
<Channel>Application</Channel>
<Computer>UNIVERSE.DOMAIN.local</Computer>
<Security />
 </System>
 <EventData>
<Data>2</Data>
<Data>-106 (0xffffff96)</Data>
 </EventData>
</Event>
---snap---

Link to comment
Share on other sites

  • 2 weeks later...

Okay, here I'm again to complete my soliloquy but maybe someone else could use this information in the future. The VSS related errors 401, 403 and 204 appear when the Exchange database and the transaction logs are stored seperated on different volumes. Since Microsoft recommend under many circumstances differents volumes for the logs and the database I would appreciate a fix for this problem. We are using Version 8.1 for both the server and the agent.

 

Thx & Bye Tom

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...