Jump to content

LTO-6 Support?


Recommended Posts

The first LTO-6 products are starting to get available (finally).

 

We plan to move to a Tandberg T40+ Library with a new Tandberg LTO-6 HH (FC) drive using Retrospect Multiserver on OS X.

 

Is there already a timing or a time frame when we can expect LTO-6 support?

Link to comment
Share on other sites

  • 1 month later...

Hi,

We just got our new HP LTO-6, HP StoreEver MSL2024, but we cant see it under Retrospect 10.0.1 (105).

We're using Apple xServer, running 10.6.8, with Direct FC connection to the Library. Under Apple system profiler, I can see the HP in the Fiber channel pane, so Mac OS X does recognize it.

 

Is there a driver update to download (like the older Retrospect versions used to had..) and install for that?

 

THX.

post-25643-0-60069400-1361726405_thumb.png

Link to comment
Share on other sites

How do I restart the Engine? Relaunch the App?

The console app is merely the interface with the engine, which actually does the work.

 

Go to System Preferences/Other/Retrospect and click on "Stop Retrospect Engine." This may take awhile if Retrospect is in the middle of some activity. When the engine stops, the button will change to "Start Retrospect Engine," which you should then click. Then launch the Retrospect console app and see if your new library/tape drive are now visible.

Link to comment
Share on other sites

Thanks,

I did that too, but Only changing a "Leg" in the switch did the Trick.. although, I can only see Slots 1-12 in Retrospect, while in the HP's Web management it configured with 2 logical Libraries, and they do show up correctly (all 24 slots) in the "Move Media" tab under Operations in the Web interface.

 

I currently run Retrospect 10.0.1(105) in Demo mode. could this be the reason?

Link to comment
Share on other sites

  • 1 month later...

Testing of LTO-6 has gone well so far. The latest versions of Retrospect should work fine with LTO-6 devices.

 

Thanks for the answer (and sorry for my delayed reply ;) )

 

We finally got our Tandberg Library (the LTO-6 drive is identified as: HP Ultrium Gen6 DC) connected via 8GFC (ATTO Card), and so far everything looks well (the only "cosmetic" issue: Retrospects show 3x15 tape slots but the Library has 4x10 slots).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...