Jump to content

Retrospect 8 upgrade from 7.7 error message Assertion failure at "grx.cpp-1089"


Insixdays
 Share

Recommended Posts

...grooming jobs run and then I get the Assertion failure at "grx.cpp-1089"

 

I received this error the first time I tried grooming after upgrading to Retrospect 8. So I rebuilt my catalog, tried grooming again, and got the same error! Any other suggestions?

 

I never encountered this on version 7.7, which I have used successfully for over 2 years...

 

Edit: Additionally, I cannot even view the properties of the affected Backup Set once this error has occurred. When I try to, I get an error message -2259 (incomplete grooming detected). Looks like I'll be rebuilding it a second time :(

Link to comment
Share on other sites

I also have problems with this error after Update vom 7.7 to 8.0. My difficulty was, that Retrospect start automaticly with grooming after a start, so I didn't had the chance to stop this job and retrospect crashes everytime after a few seconds.

 

At first, I decided to reinstall the software, but then I tried to use the old config77.bak. And really, this works better, because the grooming-job didn't start any more. So I also rebuild now the catalogue. Hope this will work.

 

Please Retrospect Team, catch this exception an make the Programm to continue in a better way. This crash wasn't good. Thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...