Jump to content

Retrospect 8 for Mac doesn't have access to Avid ISIS drives


Recommended Posts

My company purchased an LTO drive and Retrospect 8 for Mac. We need to backup our media directly from the ISIS drives. The drives mount properly using the ISIS client software, after that they can be accessed in Avid, Finder, and other applications. However, in Retrospect they don't show up anywhere. I do have access to the local drives, but they don't have enough space to copy media from the ISIS. I'd appreciate any help, Thanks!



I have the following configuration:


2x 2.4 Quad core Xeon



MC 6.0.3

ISIS client 4.0

ISIS 5200

Quantum ULTRIUM 5 Rev 3180

ATTO expressSAS 650

Retrospect 8 for Mac

Link to comment
Share on other sites

It sounds like you just bought Retrospect 8. But that version hasn't been sold in a year (or two). It's Retrospect 9 now.


Anyway, please see page 83 in the User's Guide. Don't forget to unmount/eject the shares from Finder before you add them in Retrospect.


My mistake, it is Retrospect 9.


I created a test workspace called zfks, and I have tried to add it in the Share window using the following:


smb://zfks/ (also tried: smb://zfks/share, afp://zkfs/)


I entered the username/password that I created for the user in ISIS management and also tried guest.


None of that worked.

Link to comment
Share on other sites

None of that worked.

What did you do, step by step?

Did you unmount/eject in the Finder first?

Did you get any error messages?

What did happen, that you didn't expect to happen?

What did not happen, that you expected to happen?


What is ISIS and why does it need special software?

Link to comment
Share on other sites

  • 2 years later...

I'm having the same problem. 


Avid makes video editing systems (Media Composer). The Avid ISIS shared storage is high performance storage optimized for video and audio production. The ISIS client manager application manages the mounting and unmounting of drives (which Avid calls workspaces). Once mounted, they appear on the Mac desktop with a network share icon. In the Finder they work just like any other drive or network share. If you do a get info on the drive, it says format : unknown (AvidUnityISIS).  The ISIS connects to clients through one or more gigabit ethernet connections. It also supports 10 gig. 


I'm currently trying to backup Avid ISIS volumes with Retrospect 9 on Mac OS 10.7 Lion. The ISIS volumes don't appear in the sources window. They aren't SMB or AFP so they can't be added as a network share. If Retrospect can't see it, I can't start a backup.


Page 37 of the Retrospect 9 Guide says:
"Retrospect has the ability to use any kind of media that can be mounted on the Mac desktop as a source."
How can I make this work?
In the past we used Retrospect 6 Mac with our older Avid Unity Media Network. The volumes appeared as soon as the Avid client mounted them. We could backup and restore eaisly. Now I've got several terabytes waiting to be backed up and I'm starting to think I'll need to buy something other than Retrospect.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...