Jump to content

Does Windows 7 sleep while Retrospect is running?


johncassel
 Share

Recommended Posts

I have just installed Windows 7 with the default settings. The default power option is for the computer to sleep after 30 minutes. Does this effect Retrospect or is Retrospect's backup activity keep the computer from sleeping and the hard drives powering down?

If my computer is going to sleep while Retrospect is running what settings do I need to change to keep Retrospect running when I am not working on my computer?

I am running Retrospect 7.7.

Thank you,

John

Link to comment
Share on other sites

  • 1 month later...

If the computer is already asleep, then retrospect will not run. There are 2 places to enable "Wake on Lan" in retrospect, but I have found that it does not actually work (and yes, WOL works on my machine from other apps and is enabled in the bios). Retrospect has these options:

 

01) when you click on "configure / clients" and double click your client. Then on the general tab, enable the box "enable wake-on-lan".

 

02) in your backup script click on options (make sure you already have advanced options enabled). Under Execution / Client, there is another box for "enable Wake-On-Lan" Make sure that box is checked.

 

Again, I have these settings on all of my clients, but it does not seem to work from Retrospect, even though WOL works from other applications just fine. I think this is a broken feature.

 

If a backup is already in progress, I do not think your client should go to sleep, but can't confirm. You might want to make sure that your NIC is set to not allow itself to turn off to save power. This is done from computer management (right click "my computer" and select "manage".

 

-Click on Device Manager

-Find Network Adapters and expand

-Find your NIC

-Right click and select "properties"

-Click on the "power management" tab

If there is an option to allow ' wake on magic packet or something like that, make sure it is enabled

- check other tabs to see if there are any options to allow the computer to put the NIC to sleep to save power and disable them if there are.

 

Also check "power options" from control panel. Click the "cahnge advanced power settings" under your power profile

See if there are any options for Network adapters and make sure that they are all set to a configuration that will not allow the computer to put the NIC to sleep to save power.

 

 

 

 

-

Link to comment
Share on other sites

Yes...while the backup is running the computer can go to sleep. It's odd that this happens but I believe that it's due to the data being 'pulled' - still odd.

 

At first we changed the power option everywhere to 'never'....no luck.

 

There's actually a setting on the NIC Configuration that says 'Allow the computer to turn of this device'....that setting has to be UNCHECKED.

 

Once that was done, no more -519 errors (unless a user shutsdown *sigh) :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...