Jump to content

LTO5 Storageloader Unresponsive To Retrospect 7.7


Recommended Posts

I'm running Retrospect Multi-Server 7.7.620, connected via SAS to a Tandberg Data StorageLoader LTO5 SAS (Houses 8 tapes + an HP Ultrium-5 drive). Windows 7 Professional SP1.


Retrospect and the StorageLoader do not seem to be communicating properly. No commands that I issue to the StorageLoader from within the Devices menu in Retrospect seem to get any response from the StorageLoader. Scanning tapes does nothing, requesting to load a tape does nothing, telling it to eject it's magazines does nothing. The only command that does anything is when I tell the drive in the loader to eject it's media, which gets it to spit out it's tape (Although the loader inside of the library does not move said tape back to it's slot, this also has to be done manually). No information is shown about the tapes in Devices view except their barcode numbers (And they are listed as gray tape icons), and sometimes even the barcodes don't show up unless I manually load and unload the unlisted tapes. When I run a backup and a new tape is requested, I have to load it manually. Same for recoveries.


This all makes it seem like a driver or firmware is incorrect somewhere, but everything seems to be up to speed:


StorageLoader: Driver Version, Firmware Version 3.49

Ultrium LTO5 Drive: Driver Version, Firmware Version Z51U

Retrospect: 7.7620 Multi-Server with advanced tape support


Am I missing something? I've tried restarting both Windows and the loader multiple times to no avail, but the compatibility site says that Tandberg Data LTO5 StorageLoaders are completely compatible with Retrospect.



Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...