Jump to content

Complex schedules seem to fail


Don Lee
 Share

Recommended Posts

I'm not certain about this, but it appears that having more than one entry in a schedule for a "proactive backup" does not work.

 

I stumbled on this today when I wanted one of my proactive backups to run *now* and the scipt was "inactive". I thought I could simply add another entry to the schedule, saying that on Sunday, all day, it could run.

I was unable to get this to work, and I don't know why.

 

It *appeared* that the second schedule entry was simply ignored, but I did not experiment enough with it to be sure.

 

The reaction time of the engine was also a frustration. Sometimes the engine would start up the activity IMMEDIATELY when I changed it in the script. Other times, it would not respond for some time. Again, I did not experiment enough to figure out what was happening, but there is clearly something there that is unexpected, even if it is intended.

 

Retro 9.0.2.107, Mac OS X 10.6

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...