Jump to content

Retrospect 6.0 unable to remember media


Recommended Posts

I've set up a script using easyscript.

Named my backup tapes correctly 1-Backup Set A and 1-BackupSet B.

through Configure device.

Ran a test using run immediately. New Media with the newly named tape. Executed correctly.

Adjusted the script for more files. Retrospect scans, and prepares to execute. Looks for media with the appropriate name and can't find it.

in the configure window the tape is unknown.

 

Got any suggestions?

Link to comment
Share on other sites

The drive is a SONY SDX-700C AIT-3.

 

This behavoir occurs when the tapes are changed, or when they have not been removed from the drive at all--just named it, wrote to it successfully, and then content is not recognized, tape not recognized when you try to run the script again.

 

We've been through all the steps with SONY. Drive funtions to spec.

 

Backup was "sort of" working with 5.1 before we upgraded to 6.0.

 

Controller is an ATTO ExpressPCIUL3D.

Link to comment
Share on other sites

I'm not sure I understand your question. The drive is a single tape unit, not a library.

 

Also, I ran a successful backup to an external firewire drive last night. I'm not sure if that suggests anything, since my probe of the sony unit had checked out. Something in the way I setting up the script or something about Retrospect 6 not wanting to write through the scsi bus to the tape drive unit?

 

Would there be any liklihood of a scsi conflict? I'm not sure how to trace it since each device is visible, but the behavior suggests that once the tape is written, some identity rotates and it nolonger recognizes what was just there. I don't know I'm fishing.

Link to comment
Share on other sites

I had removed 5.1 completely from my drive, so I reinstalled to double check.

 

I have two tapes I was using with 5.1 which are not recongnized by 5.1 or 6.0.

 

Throught the configure tab in 5.1, the drive does not show up. Through the devise status tab, there is a line for it where it sees somthing at a scsi address, but doesn't recognize the drive or media.

 

So, to answer your question, the behaviour is similar or worse in 5.1 since I can't see the device or media. We did have 5.1 working before we upgraded to 6 which makes me think we did something or that something is amiss with the controller, cable or drive. But, all those components checked out when we replace the drive and were able to see the drive with sprobe and were able to write a directory to the drive through a terminal script.

 

It remains a puzzle.

Link to comment
Share on other sites

We setup a mailing list so you can be notified of fixes or solutions to this issue:

 

http://list.dantz.com/mailman/listinfo/mac_ait_support

 

One user has reported this problem only happens with the ATTO 3.0.3 driver. They said the original OS 10.3 ATTO driver does not have this problem. Dantz has not yet confirmed this. If anyone is able to confirm this, please reply to the thread.

Link to comment
Share on other sites

I have been having the same problem.

 

Using Retrospect 6.0 Server and 150 clients. If backup data to a tape, unload and load the tape or restart the computer and the Tape is Content is unrecognized. I have done long erases and tried different tapes with the same problem. The backup will even do a compair with out fail but as soon as the tape is swapped or the maching is restarted the tape is Content is unrecognized.

 

Using Retrospect 5.1 The LIB is recognized (in devices scan) but not the AIT Drive.

 

I have,

Macintosh G4 dual processor.

Running OS 10.2.8

Retrospect 6.0

Controller is an ATTO ExpressPCIUL3D.

SCSI-A:0:0 SONY LIB-162 Version 0201 Sony Library (5.01)

SCSI-A:1:0 SONY SDX-700C Version 0202 Sony AIT-3 DC (5.02)

 

Apple System Profiler

 

Device and Volumes

PCI - Slot-3 ATTO, ExpressPCIProUL3D

BUS- (no SCSI devices listed)

 

Extensions;

ATTOExpressPCI.kext version 1.1.0 27 Jul 2002

ATTOExpressPCIPlus.kext version 2.1.2 30 Jan 2004 ATTOExpress PCIPlus Driver Version 2.1.2f

 

In November this was all working using retrospect 5.1. I did send the LIB-162 in for repair.

 

When I got the LIB-162 back, retrospect 5.1 would not see the drive. I purchased 6.1 to get past the 1 teribite limit of retrospect 5.1 so I installed it. I was backing up devices fine untill I did a restart and found out that the tape Content is unrecognized.

 

I was working with SONY thinking that there was a problem with the drive. The drive seems ok and now I see this post and am wondering if there is something else going on.

 

Any ideas what I can try next?

 

Link to comment
Share on other sites

For the record, I'm having similar problems. G4 running Jaguar and Retrospect WorkGroup 6.0 to VXA-1 with FireWire. (The workstations are running Panther.) The few backups that have completed, return with the message with Content not recognized or say that the tape is erased when trying to append. It also may stick at a DS_Store file when comparing during backup. Been quite frustrating. Don't have a new backup set for the year yet!

 

I look forward to a solution for us all!

 

Ann Marie

Link to comment
Share on other sites

I was working with Steve at Sony technical support and he suggested I install the 1.01 driver from ATTO. The URL is:

http://www.attotech.com/software/driver15.html

 

The Link said the drivers is for Mac OS X v10.1.5-10.2.3 but it worked!

 

The ATI drive is back on line and I don't see any negitive effects, yet.

 

This is a Mac G4, 10.2.8, and retrospect 6.0 using a SONY ATI-3 162-LIBRARY.

 

If you use the system, extensions The Driver is ATTOExpressPCIPlus.kext version 1.0.1f

 

Mike

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...