Jump to content

rates and counts in logfile are not right


Don Lee
 Share

Recommended Posts

This logfile from my copy operation (DDS tape rebuilt from Retro 6 -> Disk media set) with Retro 9.0.1.401 shows some questionable attributes.

 

 

 

 

+ Executing tape-to-disk at 4/24/12 (Activity Thread 1)

To Backup Set

+ Executing tape-to-disk at 4/24/12 (Activity Thread 1)

To Backup Set MercyShare10-v9d...

- 4/24/12 10:39:29 AM: Transferring from MercyShare10 [007]

!Can't load source session tree for 9/25/10 1:00:05 PM, error -2249 ( could not find session)

4/24/12 11:24:16 AM: 1 execution errors

Completed: 65 files, 1.7 GB

Performance: 93.9 MB/minute

Duration: 00:44:47 (00:25:50 idle/loading/preparing)

 

- 4/24/12 11:24:16 AM: Verifying MercyShare10-v9d

4/24/12 11:24:58 AM: Execution completed successfully

Remaining: 1 files, 0 B

Completed: 64 files, 70,657 TB

Performance: 159,835,728 MB/minute

Duration: 00:00:41 (00:00:02 idle/loading/preparing)

 

The script has two sources, each a tape media set containing about 3100 files, and 36 GB of data. There is considerable duplication between the two sets, so the second set is not expected to copy over much data beyond the changed files in the later snaps.

 

The main thing I notice is that the amount of data moved is clearly wrong, both in the number of files, and also the total data. The first rate (93 MB/min) is reasonable, but the other (159 TB/min)

is a little off.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...