Jump to content

Second "rebuild" operation on Media set does nothing (almost)


Don Lee
 Share

Recommended Posts

Retro 9.0.1 on 10.5.8

 

If I have several 6.1 backup sets, and want to access them, I need to "rebuild" them. It would be convenient to do them "batch", but that appears to be unavailable. Next best, I thought I could request them manually, and they should run simultaneously, or maybe wait, one for the other.

 

It does not seem to work that way.

 

If I ask for the second rebuild, it finishes immediately, producing a new set with the same name. It appears to create an empty catalog with no members.

 

If I come back and try to rebuild the second, or third media set later, Retro complains that the "new" catalog file already exists.

 

This could be called a feature request, but if it doesn't do the rebuild, I would rather get an error.

Link to comment
Share on other sites

It appears to create an empty catalog with no members.

Does Retrospect report the converted backup set/media set as having a size >0? What is the size of the new catalog as shown in Finder?

 

Retro 9.0.1 seems to still have the bug where all data is not always communicated by the engine to the console. One of the most frequently missing pieces of information is the number of members in the media set. Just wondering if the error you're reporting is as different as it sounds.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...