Jump to content

Retrospect Error (with NAS Device)


ahmedhossam

Recommended Posts

Good morning gents,

 

I raised a Support Request here: https://selfserve.roxio.com/(S(r5dqmk2albwrgr45ptddkzfs))/retrospect/default.aspx?newticket=c8b4e75a-06b8-4ec9-b0de-131c6b9fa8c9&history=on&culture=en-US but I haven’t received a response.

 

Retrospect Application is installed on a Server and it performs daily backups to clients’ machines. The backup files are stored on a Netgear NAS Device. We're getting an endless prompt to enter the password of this NAS unit. It will continue to pop up as we enter this password or cancel the message. Please find a screenshot attached. I reloaded the application, restarted the server that runs Retropect, restarted the NAS Device, and verified that we have plenty space of memory on it but still no luck.

 

Please help.

Ahmed Hossam

post-46177-0-90197300-1330597252_thumb.jpg

Link to comment
Share on other sites

  • 6 months later...

I am getting this same error - support has been no help. All I got was a link to a generic document that was no help. Anyone have any ideas? I've been struggling with this for months. The only thing I have been able to do is create a new backup set and delete the old one. Eventually, retrospect starts to complain again and I lose the backup set. And so it goes. I can access the NAS just fine from explorer and any other application (read/write/delete ok). I have reinstalled the application as well but that obviously hasn't helped.

 

Thanks for any ideas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...