Jump to content

Purchased upgrade but get: "authentication codes cannot be directly added"

Recommended Posts

Getting exactly the same error message. What is going on?


Trying to upgrade v.8 to v.9. Bought a Retrospect Single Server 20 clients upgrade for Mac. Got the License Code by email. Downloaded and installed the upgrade. Tried to put in the code and got "authentication codes cannot be directly added"


Where to from here?

Link to comment
Share on other sites

Same with me. I just got the upgrade to Windows version 7.7 yesterdsay and when I put in the license code I was sent via email, it says I have "entered an upgrade license code and that it will not directly enable Retrospect functionality. To get my fully functional license code, contact Retrospect as directed below.". I'm directed to push the "Web" button and that just takes me to retrospect.com which just shows me a nice big picture of the software I just bought but can't use. I sent them email but no reply yet. This is bad.

Link to comment
Share on other sites

Figured it out. On retrospect.com, go to Support->Downloads and Updates. Click on the "upgrades page" listed a few lines down in the text. In the "Have you already purchased a UAC license code? *" box, enter the UAC license code just received when upgrading. It then wants you to put in the licence code from your original retrospect purchase. Do that and it will then generate the real license code that unlocks retrospect. This should have been made clearer in instructions.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...