Jump to content

Does Retrospect 9 Support Version 6 & Version 4 Back-Up Sets?


gweep

Recommended Posts

Does Retrospect 9 support version 6 & version 4 backup sets? Read only???

 

I am quite happy with version 6 and have been using it recently to read my old version 4.3 backup sets.

 

What is the official compatibility of version 9?

 

Thanks

Mike

Edited by gweep
Link to comment
Share on other sites

I'm curious to know this too.

 

My understanding is that v8.2 can read v6.1 backup sets (as read-only), but none earlier than that. I see nothing in the v9 release notes to suggest that this has changed.

 

It was mentioned on the old Retrospect forum, over a year ago, that they intended to go "back much, much farther" than v6 in terms of reading older backup sets, so an update on the development progress/plans for this feature would be good.

 

Which exact version of v6 are you using (e.g. 6.1.230)? And what sort of media are your older backup sets (tape, file etc.)? (I'm transferring a lot of data from v4 and earlier tape backup sets at the moment, and am curious to hear whether using v6.1 to access them directly works well.)

Link to comment
Share on other sites

Exactly... I am using 6.1.230 and have been using a tape drive to swap backup sets from an old Mac Classic (LC III) running Retrospect 4.3 to my 2006 MacPro running 6.1. No issues at all.

 

I am looking at Retrospect 9 because Apple has dropping support for the old PPC applications in OS 10.7 Lion. It turns out that Retrospect 6 is in good company. A lot of other applications will stop working. I'm in no hurry to switch.

 

Mike

Link to comment
Share on other sites

Exactly... I am using 6.1.230 and have been using a tape drive to swap backup sets from an old Mac Classic (LC III) running Retrospect 4.3 to my 2006 MacPro running 6.1. No issues at all.

Thanks, that's great to hear. Some people on the old forum reported that they were unable to do this with later versions of v6.1.

 

So far I've been transferring the tapes to v5.1 file sets (on a G4 running OS 9.2.2) before moving them to v6.1 (on a G5 running OS 10.4.11), but it would be much more convenient to read them directly from the tapes into v6.1 on the newer Mac. Will probably try this soon.

 

I am looking at Retrospect 9 because Apple has dropping support for the old PPC applications in OS 10.7 Lion. It turns out that Retrospect 6 is in good company. A lot of other applications will stop working. I'm in no hurry to switch.

Yes, that's a pain for us too, since we still use Macromedia Freehand extensively. Fortunately, we don't need Lion (and hopefully won't for a while yet).

Link to comment
Share on other sites

So, has anyone confirmed that Retrospect 9 can read Retrospect 6 backup sets? I have 6+ years of Retrospect 6 (6.1.230) backups (across various AIT-2 Turbo tapes, LTO-4 tapes, and hard drives) and need to know if Retrospect 9 will be able to read them (like v8 was eventually able to)?

 

Thanks,

Kristin.

Link to comment
Share on other sites

hi kristin

 

i'm doing precisely this now. you can't open the logs from 6.1 directly but you can rebuild the log from the (in our case) ait2 turbo tapes. performance is around 700mb/min.

 

*edit*

 

i see that i'm not prompted for the next tape in the r6 backup set. r9 simply sits and waits (although it did eject the tape). r9 sent an email to say 'rebuild incomplete'.

 

*edit 2*

 

second attempt and i was prompted for the next tape.

Edited by maxhowarth
Link to comment
Share on other sites

Well, having to rebuild v6 catalogs isn't really an option for me. I have around 100+ AIT-2 Turbo tapes & about 20+ LTO-4 tapes, all via Retrospect 6. If Retrospect 9 can't read v6 catalogs, that's going to be a problem. Does anyone know if it's still possible to purchase Retrospect 8.2 (which does support the reading of v6 catalogs)?

 

I'm going to download the v9 demo now and run some tests.

 

k.

 

hi kristin

 

i'm doing precisely this now. you can't open the logs from 6.1 directly but you can rebuild the log from the (in our case) ait2 turbo tapes. performance is around 700mb/min.

 

*edit*

 

i see that i'm not prompted for the next tape in the r6 backup set. r9 simply sits and waits (although it did eject the tape). r9 sent an email to say 'rebuild incomplete'.

Edited by theboyk
Link to comment
Share on other sites

Ugh.

You're right. I never bothered with Retrospect 8 because of the lack of 6.1 support — I heard that it eventually "supported" v6.1, but I didn't realize that it was such minimal support. I guess I'm going to have to keep the G5 running 6.1 for the AIT-2 restores, but I'm going to have to rebuild my LTO-4 sets (since I can't share the LTO-drive between the two backup servers).

What a pain in the &%$...

 

Retrospect 8.2 also could not read 6.1 and earlier catalogs; you needed to rebuild them in the new format.

 

We maintain a G5 that runs 6.1 under Tiger to handle restores from older backups.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...