Jump to content

Recommended Posts

just running some practice DRs so am ready when I need it (just some machines in my house) ... retrospect 7.7.562 on XP SP3


so I've create the recovery CD by burning the roxio image dated 1/16/2011. I then try to use that to restore the entire contents of my C drive which is out on the NAS with the catalog file.


First challenge is that when I format the empty drive using the recovery CD, it won't let me assign the drive with an active partition .. I can format it, but the active partition is greyed out. I started the restore to that drive ok, but stopped it b/c I wasn't sure whether that drive would actually boot after the restore (which is a long process 285,000 files on 210 gigs). Any suggestions on why the recovery CD won't let me assign the active partition?


Second question - my current drive has 3 partitions, with the main partition in the middle (both of the others are small dell recovery partitions).. do I have to format the empty drive to match those partitions exactly in size and directory / file format? or will retrospect be able to restore to a single large partition, slightly larger than the original partition and if I can figure out how to assign that partition as the active partition, should it boot from there? (and I guess I'd deal with the recovery partitions separately).


thanks for any input...! just hoping I can do all this before my drive fails ! (no warning signs but it's over 3 years old which seems to be when mine start to fail).

Link to comment
Share on other sites

I had a similar situation with a drive that failed on an older Dell laptop. It was a 20GB drive but only 30GB drives were available. I had the RS Disaster Recovery disk and a full backup of the failed drive.


Unfortunately, I was unable to restore a bootable new drive. First I tried using the disaster recovery disk and as I recall that created a 30GB partition. Restoring to that with the Restore Everything option, when I rebooted I received an error that said the drive couldnt boot because of its configuration. I spoke to RS Tech Support and they said if the new drive was formatted to 20GB it would probably work.


So I tried that using a WXP OS Disk and set the size to 20GB. Got the same error. Then I tried formatting to the exact size in bytes of all the backup files and that also produced the same error. I wasnt even able to use the XP disk to Repair the OS.


I also tried just restoring all the files from my backup rather than using the Restore Everything option. That also didnt work.


Eventually, I gave up and just redid my installation from the WXP disk and the Dell drivers, etc.


I guess the drive sizes (original and restored) must match in size.

Edited by mlehv
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...