Jump to content

Lto Tape Drive Not Recognized


Recommended Posts

Greetings,

 

I have been running Retrospect 8.2 since January 2011. Mac Pro running OS X Server 10.6, Quantum LTO-4 connected via SAS cable using an ATTO H380 SAS HBA card. Things have generally been running well. A few days ago, out of the blue, Retrospect no longer sees the LTO-4 drive. When I click on the "Storage Devices" tab on the Retro Console, only the optical DVD drive is visible, pushing the Scan button yields no results. I have stopped and started the Engine, reset the PRAM on the Mac, replaced the LTO drive, cable, and HBA card with brand new spares. I regularly back up the "config80.dat" file, and replaced it with a copy made before the problem.

 

Just to test the hardware, I installed Retrospect on another Mac, and the tape drive was recognized immediately.

 

Since I have my catalogs and client info on my "broken" machine, I would like to fix that and save all the config info. So, my question is: Has anyone experienced your tape drive just disappearing, and is there a fix to make it recognized again? or (maybe the better solution) is there a way to re-install Retrospect and preserve/restore the current settings and catalogs?

 

Thanks much for taking the time to read this.

 

-Joe

Link to comment
Share on other sites

The only thing that comes to mind is that you don't seem to have powered everything off at the same time. Wait, say, 15 minutes before turning everything on again.

 

EDIT: Try a safe boot, then boot normally before trying again.

http://support.apple.com/kb/HT1564?viewlocale=en_US

http://support.apple.com/kb/ht1455

Edited by Lennart Thelander
Link to comment
Share on other sites

Can you see the drive in System Profiler, or with the ATTO Configuration Tool?

 

 

Thanks for the suggestions. I tried it, and it didn't work. The Apple System Profiler sees the SAS HBA, but not the tape drive. This is the same for both Retrospect installations, the problem one, and the successful "test" installation. Since my test installation could see the LTO-4 drive, I decided to continue the experiment. I copied the Retrospect folder from Library->Application Support from the Mac that didn't see the LTO to the Mac that could see the LTO. All the old config info showed up in the new console (sources, scripts, media sets, etc.). I ran a backup, but the media set couldn't find the catalog. I manually matched up the media set with catalog, and the first backup script is now running on the new machine. If this works out, I will un-install Retrospect on my original problem backup server, do a fresh install, then transfer the catalogs and config info back from my "test" machine. This is more work than I would have liked, but at least I should be able to restore my original backup server without losing any info/configs/settings.

 

Thanks again to those who took the time to respond.

 

-Joe

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...