Jump to content

Error -1004 Exchange 2010


Recommended Posts

Ok so i have an exchange 2010 server with retrospect 7.7 installed and when running a back up i get the following errors:

 

 

 

5/25/2011 12:18:01 PM: Copying SBUsers

Switching backup request to full backup: Retrospect needs at least one full backup of the requested database for future restore operations.

MapError: unknown Windows error -1,017

Trouble reading files, error -1004 ( Database Backup/Restore error)

5/25/2011 12:18:57 PM: Execution incomplete

Remaining: 2 files, 58.1 GB

Completed: 0 files, zero KB

Performance: 0.0 MB/minute

Duration: 00:00:55 (00:00:39 idle/loading/preparing)

 

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

Create MAPI session failed: Exchange MAPI/CDO may not be properly installed.

 

How do i check the mapi source that retrospect is using? i couldn't find anyting on these forums dealing with this issue using the search feature by the way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...