Jump to content

Backup Stalls With A "needs Media"

Recommended Posts

I'm running Retrospect Version 8.2.0 (399) on a Mac Pro 10.6.7, backing up to Media Set A which is a Seagate Goflex 3 TB drive which has 534 GB free. The activity summary shows 1 file to backup, 20.3 GB to go, 33.4 GB completed. The file is a ~54 GB video file. The activity is stalled with a "Needs Media" message. I try selecting media Set A again but it says that it is already selected.


I've tried pausing and restarting the activity, ejecting and remounting the disk but all have no effect. I tried searching this form for suggestions, but which I click on "Search" nothing happens.


Any suggestions would be appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...