Jump to content

Unable to back up registry


Recommended Posts

I work for the US Government and we are not authorized to log on with Administrator privileges except when installing software. I recently purchased a Maxtor OneTouch III 500GB external drive, which comes with Retrospect Express HD 1.1. I had no difficulty installing the software (after being temporarily elevated to Administrator) and setting up the drive and software. However, whenever the backup runs I get the following error message: "Can't back up registry, error -1019 (not enough resources)". I suspect this may be caused by the lack of Administrator privileges. My computer is a new Dell GX620 with Windows 2000 SP4, 1MB of main memory (of which about half was free when I last tried to back up) and a 74 GB hard drive with 27.8 GB free. 2.5 GB of disk space has been allocated to the swap file, and around 1.8 GB are free when I run the backup. The Maxtor drive has 500 GB with less than 1 GB used so far. The message also indicates that only a few thousand files totaling something like 500 MB have been backed up, although I have around 160,000 files totaling 46.6 GB on the main drive. I've tried backing up both when I'm working on the machine and at night when it's idle, with the same result.


I don't find any information on the EMC support site indicating that you have to have Administrator privileges to run backups, although this seems to be what the error is pointing at. I'd appreciate any advice or suggestions.

Link to comment
Share on other sites

Thanks for the note. It seems odd that the backup software would let a standard user schedule backups without indicating that the user doesn't have adequate rights to actually run the backups. Also, why are some files being backed up?


I can only get Administrator privileges for a 24-hour period, and applying for the temporary promotion of rights is a big hassle so I don't want to do it regularly. I've carefully checked the user's guide that came with the Maxtor OneTouch III (there is no separate user's guide for Retrospect Express HD, either on the CD-ROM for the OneTouch or, as near as I can tell, anywhere on the Internet). The OneTouch user's guide states that Administrator privileges are required to install the software but it doesn't say anything about the rights needed to run backups.


I'm going to try the following: (1) Apply for temporary promotion to Administrator; (2) log on as Administrator and run the Retrospect Express HD backup software, setting up regular times to do automatic backups; 3) log back on as myself with standard user rights and see whether the backups are done automatically at the scheduled times. If this works I'll post the results here for others to follow. Otherwise I'll start looking for software that will run backups for standard users.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...