Jump to content

Not allowing automatic backups


josh81_5

Recommended Posts

I recently installed retrospect with a networked hard drive. I had a couple of problems setting it up but most of it was just a learning curve. I have one problem that I cannot get passed though. I set up both a backup and a duplicate. They are supposed to run on alternating days automatically; however when they are supposed to run they get deffered instead, and the box in the bottom of my retrospect window that reads "Don't allow scheduled and waiting executions to start" is checked and greyed out. Is there any way to uncheck this because I think this is what my problem is. Thanks

 

Josh

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...