Jump to content

Retrospect 6.5 Server - Error 1012 on Client

Recommended Posts

I added a client to the network with Retrospect Client v6.5.138. Now Retrospect comes up with the "Can't use Open File Backup option Error -1012 (feature unsupported)" when it gets to backup that client.


The client is running Windows 2000 SP-4 and it is a brand new installation, very similar to other clients on the network that Retrospect has no problem backing up. There is no other Open File Manager software installed. The boot drive is a Basic Disk. The volume defined for backup is on the boot drive. The biggest differences in this client setup are:

- 4 dynamic disks set up as Stripped Volume.

- Sony DVD Burner with Nero and InCD installed.


The other Windows 2000 clients on the network have no problems. The other clients on the network run Retrospect Client software v6.5.136 or earlier.



OS: Windows 2000 Server

Software: Retrospect 6.5.350 & Open File Backup license installed.


Can you suggest things for me to try?



Link to comment
Share on other sites

The boot disk on the client that gets this error is NTFS.


I poked around some more and compared this particular client with another one that has no problem. One thing I found is that the client that gets this error does not have the ROFF.SYS file in C:\WINNT\System32\Drivers. This is a client I just setup and installed the latest v6.5 client software I downloaded from the website about 2 weeks ago. Could this be the problem? The older client (the one which has no open file backup problems) has an older build of the v6.5 client software which obviously installed this file.


I checkced both registries for references to ROFF.SYS and found them to be the same. So I manually copied ROFF.SYS to the new client and restarted it. Tomorrow morning I should see if this solved the problem.

Link to comment
Share on other sites



Placing the ROFF.SYS file in C:\WINNT\System32\Drivers on the client solved the problem.

Now it is up to Dantz (EMC) to see why the installation of the latest v6.5 client from the downloaded client installer did not place that file there. As I mentioned, other Win 2K machines where I installed an older version of the v6.5 client did not suffer from this issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...