Jump to content

firewire VXA tape and 5.0.205


Recommended Posts

I'm running 10.1.4 and retrospect 5.0.205 with an vxa-1 firewire device. I've seen many postings but no solutions to retrospect freezing during backup. part of the script is executed and then the retrospect software freezes. i've modified my script to try different orders of execution, but eventually the software freezes. When I come back into retrospect the firewire device is not seen until I restart it. 5.0 preview did not have this issue and worked without a glitch. Have any fixes been mentioned. If there is one, I'm not seeing it.

 

 

 

I've seen the 200mb slow up, and this is not it. This is a full blown freeze.

 

 

 

Any help to get me back to having a normal backup procedure is appreciated.

Link to comment
Share on other sites

Can you provide more details please? Does the drive work under OS 9? Is the freeze reproducible? Are there errors in the log? Is the whole computer frozen up?

 

 

 

Retrospect version and build

 

Computer Model and speed

 

OS X version and build

 

Device (from Retrospect's Configure > Devices > Device Status window)

 

Device firmware (in the version column of the Device Status window)

 

Device interface

 

Media brand and size

 

Other Devices

 

Are you using a converter? Is the drive connected directly to the computer?

 

 

 

Thanks

 

 

 

 

Link to comment
Share on other sites

This sounds like the same problem I'm seeing with my vxa. Retro goes for some amount of time then freezes. It happened both today and yesterday.

 

 

 

When it freezes, the vxa drive's "reading" light is on.

 

 

 

Yesterday I couldn't cancel in retro, I had to Force Quit.

 

 

 

Today, I could cancel, but at the end the "reading" light stayed on. I went to the "configure" dialog in retro, hoping to tell it to just erase the tape, and immediately retro went completely frozen. I am about to Force Quit retro again.

 

 

 

I'm going to have to try another backup program.

Link to comment
Share on other sites

We have retrospect workgroup 5.0.205 on a g4 tower with 384 Mb.

 

OSX ver 10.1.4 with most recent build.

 

device firewire-a

 

vendor ecrix vxa-1

 

version 2959

 

driver ecrix vxa dc (4.08)

 

no other firewire devices attached.

 

retrospect is able to get through a few clients and freezes when it is backing up the osx partition. does not freeze at the same spot each time, but it does crash the process. no way to quit retrospect except for restart of osx server.

 

 

 

have tried reordering the scripts backup items, but no resolution. have erased tapes.

 

 

 

drive is connected directly with no converter

 

 

 

received the following error over the weekend...

 

 

 

5/25/02 copying osx...

 

additional err information for device "ecrix vxa dc [0:1]"

 

sense > 70 00 04 00 00 00 00 0b 00 00 00 00 00 04 01 00 00 00 00

 

 

 

did not encounter problems using preview 5.0 and same setup.

 

 

 

thanks

 

bob

Link to comment
Share on other sites

Greetings,

 

 

 

Retrospect Driver Update (RDU) 2.6 contains new drivers for Exabyte/Ecrix VXA tape drives. This RDU is only for Retrospect or Retrospect 5.0 for Mac. It may be downloaded now with the link below, but the Dantz website will not be updated until next week.

 

 

 

ftp://ftp.dantz.com/pub/updates/rdu26.sit

 

 

 

Thanks.

 

 

 

Irena Solomon

 

Dantz Development

Link to comment
Share on other sites

The version that was posted to the web was causing problems for some users, so we have removed it and will be replacing it with an updated version soon.

 

 

 

Sorry for the trouble.

 

 

 

Best regards,

 

 

 

Irena Solomon

 

Dantz Tech Support

Link to comment
Share on other sites

  • 2 weeks later...

It's back!

 

 

 

New Retrospect Driver Updates for current Mac and Windows versions of Retrospect are now available for download from the Dantz website.

 

 

 

Mac RDU 2.7 is recommended for all Retrospect 5.0 users. In addition to new drivers for a handful of previously supported devices, RDU 2.7 adds support for the following drives:

 

 

 

Benchmark VS640

 

Exabyte VXA AutoPak 1x10

 

EZQuest Boa CDR/w 24X10X40 FireWire Ext

 

HP SureStore Tape Autoloader 1/8 Series

 

VST SmartDisk FWCDRW-V8

 

 

 

It also includes improved handling of the following drives:

 

 

 

Exabyte/Ecrix VXA tape drives

 

Que! Firewire 8x4x32x CD drive (prevents the assert at cdr.c-6249)

 

 

 

The RDU may be downloaded from:

 

 

 

http://www.dantz.com/index.php3?SCREEN=rdu

 

 

 

Thanks,

 

 

 

Irena Solomon

 

Dantz Tech Support

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...