Jump to content

Retrospect 6.5 crashing problems


meliora

Recommended Posts

Running Retrospect 6.5.350 running under Windows 2000 desktop. P3 1 Ghz, 768 MB RAM. We're backing up to a single disk backup set (firewire 800 connected 1.2 TB disk). We're backing up about a hundred mixed Mac/Win clients, using scheduled nightly backup scripts (not pro-active), which contain some pretty complicated selectors we've created. There are no other 3rd party apps running on the Windows machine (we've even un-installed anti-virus in an attempt to solve this problem).

 

Intermittently, Retrospect hangs while Activity Monitor shows 'updating catalog file' (sometimes this hang happens 3 times/day, other times it won't crash for 5 days). If I examine task manager during a hang, Retrospect RAM and CPU usage have both dropped to almost zero (whereas during the backups they are quite high). If it hangs as described, we have two options:

 

1) Leave it alone for a few hours, eventually Retrospect crashes, and we get a 'Retrospect unexpectedly quit, possibly due to power failure or system crash' message

2) Quit using task manager.

 

In either case, we cannot do another backup unless we rebuild the catalog from disk (which luckily doesn't take too long with the FW 800 disks!). After that, the backups work fine, until the next hang. We've tried a second backup disk with a second backup set, same behavior. We recycle the backup sets weekly, which doesn't seem to affect anything. It should be noted that we have snapshots turned off.

 

Before we re-install from scratch on new hardware, does anyone have any troubleshooting tips to narrow this down?

Link to comment
Share on other sites

Hi

 

The 1TB disk is a RAID of some kind right? I have seen problems where write errors to these disks will cause problems.

 

Does the device manager in windows 2000 give you the option to disable write cache on the FW 800 drive? That will slow things down a bit but it will minimize the possiblity of errors.

 

Thanks

nate

Link to comment
Share on other sites

Nate: thanks for the tip. Write cache is indeed enabled, for both FW 800 disks. I tried to disable it, but if I go into Device Manager and un-check the write cache box, then if I close out of Device Manager and go back in, the box is checked again. I tried this several times, and the checkbox remains checked. Is this possibly a hardware setting on the RAID hardware that I can't disable through the OS?

 

Thanks for the help Nate!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...