Jump to content

Spectra Logics 2K SCSI tape library


Recommended Posts

Configuration: Xserve G5 10.4.4, ATTO Tech UL3S SCSI Card (with latest driver 3.2.0), Spectra Logic 2K SCSI (Firmware 2203) AIT-3 (firmware 0200) Tape Library, Retrospect 6.1.126, Driver update 6.1.3.101.

 

Retrospect sees the device and I can move tapes around in the library in the Devices tab, I can also erase tapes if I manually install them in the AIT-3 drive. However when initiating a scripter or immediate backup retrospect pauses at looking for tape (even with erased tape in drive) and must be force quitted. I can perform a disk back up with no problems.

 

I have run the Sony AIT tape diagnostic and it passes all the test. I have tried it with the latest driver update and without and with termination on and off. I have also tried slowing down the ATTO SCSI card. I have changed the SCSI ids as well.

 

The SCSI card and Spectra Logic library are on the approved devices list.

 

Any ideas ?

Link to comment
Share on other sites

  • 1 month later...

Hi,

 

One common cause of communication errors is incorrectly set SCSI id's. When using a tape library with Retrospect, you should set the id for the tape drive to 2 and the id for the library to 5. This satisfies the three main guidelines to avoid communication errors:

1) don't have a device on id 0

2) make sure the drive preceeds the loader

3) seperate the drive and the loader by 3 id's

 

Also be sure that you have the terminator on when you test again. Hopefully this helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...