Jump to content

How on earth do you use this to actually back up?


Andre1

Recommended Posts

Hi,

 

I was wondering if anyone can help.

 

I have installed Maxtor and Retrospect Express HD for Windows. Both were installed without the Drive plugged in. Computer was rebooted and after everything settled down computer asked for the drive to be plugged in. Done... computer sees the drive and I can copy files to the drive and read from the drive.

 

However the purpose of this beast is to actually back up my computer. If I push either the blue button on the drive or the Back Up Now command within the Retrospect window I seem to go nowhere.

 

The screen tells me that there is a backup in progress and that setting up may take a while. After a minute or two this message simply dissapears as if I have pushed the stop button.

 

I have re-installed the software 4 times now. Tried two different ways - using the CD and also the Windows uninstall. No difference. I have also re-installed inside and outside a firewall, tried different USB ports and no difference.

 

HELP! What else is left to try?

 

Do you think throwing the drive out the window may assist?

 

Kind regards

 

Andre

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...