Jump to content

Error 102 - trouble communicating


barrij

Recommended Posts

I'm using Retrospect 6.5.350 on a Windows 2000 server (SP4 with all updates). The backup drive is an external Sony AIT2 drive. I've recently been plagued with the dreaded error 102 resulting in the drive locking up. Sometimes the only way to get it recognized again is to reboot the server. Other times I can simply unmount it, reset it and plug it back in.

 

Originally it was connected VIA firewire. Last week I switched the drive over to USB but that didn't help. Monday I updated the tape drivers, used a new cleaning tape and bought brand new tapes to use for the week. Monday and Tuesday backups worked fine, but Wednesday's failed with the same error again (using a new tape).

 

Any ideas??

Link to comment
Share on other sites

I checked and it is using ASPI.

 

Friday's backup failed again (new tape) but this time with the following error:

 

Additional error information for device "Sony AIT-2 DC" [0:0],

Sense > f1 00 04 00 00 00 01 14 00 00 00 00 44 00 00 00 00 00 00 00 00 00 00 00 00 00

(SONY |SDX-520C |0100)

Trouble writing: "1-Friday" (1505755136), error -203 (hardware failure)

 

I unmounted the drive, reset it and plugged it back into the server. It wouldn't load and just had a yellow exclamation mark beside it in the device manager. I had to reboot the server and reset the drive once more for it to work again. Could it actually be the drive itself or something else masking as a hardware error? I just ran a backup using the Windows Backup utility and it completed fine. The fact that it's so intermittent is very frustrating.

Link to comment
Share on other sites

Hi

 

The fact that Windows requires a reboot to see the drive is a red flag. Make sure the Windows drivers for the device are installed and working properly.

 

Next step:

TYpe Control + ALT + P + P at any screen in Retrospect. Under the execution heading select "use NT SCSI passtrhough"

 

Try a backup this way and see how it goes.

 

It could be a hardware failure. The best way to check is to plug the drive into another machine and run some test backups.

 

Thanks

nate

Link to comment
Share on other sites

Well I've switched it with a brand new replacement drive from Sony and received the same error. I'll try your suggestion and let you know.

 

As a side note, I ran a full backup with Retrospect and a full backup with NT backup during the day with no problems. I am beginning to wonder if something is running during the night which is causing this problem. I've checked and there's no antivirus scanning scheduled during the week. I don't know what else it could be.

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

Still having problems. I've replaced the drive with a brand new one (same model). It ran fine for a few days, then error 102 began popping up. To recap, here's what I have done so far:

 

Switched drive from firewire to USB

replaced tapes

replaced drive

checked that it's using ASPI

changed it to use NT SCSI passthrough.

 

I'm not sure what else I can do. I do not think that this is a hardware issue at this point.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...