Jump to content

Pioneer DVR-110D Failures--OSX 10.4, Retro 6.0.212


Recommended Posts

Just upgraded the internal optical drive in our G4 1.6GHz server and am now running into drive/media problems.

 

The new drive is a Pioneer DRV-110D (firmware 1.09). Dantz's website shows full support. The machine is running OSX 10.4.2 server. We have an archive script that is backs to DVD+R. We are on disc #108. We are using Memorex 16x DVD+R media.

 

After installing the drive, we had write success for 2-3 days before receiving the error: "Device trouble: “103-PUBS DVD JUNE 04”, error 204 (device busy)." The following error follows it 4 minutes later in the log: "Bad backup set header found (0x0103500f at 462,259,968)."

 

After attempting to run the script again, we received this error: "Device trouble: “103-PUBS DVD JUNE 04”, error 209 (media content damaged)."

 

The next day, we received this error: " Can't use PUBS DVD JUNE 04: Can't find any disc storage devices."

 

The next day, this error: Device trouble: “105-PUBS DVD JUNE 04”, error 204 (device busy)." Then: "Device trouble: “105-PUBS DVD JUNE 04”, error 209 (media content damaged)." Then: "Trouble writing: “107-PUBS DVD JUNE 04” (453246976), error 102 (trouble communicating)." Finally: "Can't add to backup set PUBS DVD JUNE 04: The catalog is locked."

 

 

I'm able to burn DVD's at max speed from the Finder and Toast and they verify just fine. I've tried "configuring" the device from within Retro and that seemed to work for a day before eventually locking the program up to the point of needing a force-quit. I've run DiskWarrior and fsck, repaired permissions, zapped PRAM, reset open firmware and, of course, restarted.

 

This setup (with old DVR-106) has been running without a hitch for months so I've not applied the dreaded 6.1 update. Any suggestions other than installing a new drive? Was the 1.0.9 firmware tested by Dantz?

 

Thanks,

Aaron

Link to comment
Share on other sites

Hi,

 

Are all of the problem disks from the same spindle? I wonder if you dont have a bad batch.

 

I know the 1.08 firmware was tested. Are you using the 6.6 driver update? It is required for this drive.

 

Why is the 6.1 update "dreaded"? It works well for me...

 

Nate

Link to comment
Share on other sites

  • 3 weeks later...

Last week I was able to successfully backup to my external DVR-110D using the most recent versions of 6.0 and driver updates. This week I installed the latest versions of 6.1 and the corresponding driver update and it fails.

 

When Retrospect requests a disk, I insert a DVD+R and wait until Retrospect reports an empty volume in the drive. Then I select the drive and click Proceed. I immediately receive a "Device busy" error. Click OK and get back to the drive panel, which now reports "Incompatible media". Trying to remove the disk and reinserting it can cause a kernel panic, which is most unpleasant.

 

My G5 2x2.GHz is running 10.4.2 and has a Pioneer DVR-117 in it, which worked fine, but I really want the faster external back.

 

Any suggestions?

 

Jeff

Link to comment
Share on other sites

You wrote:

 

"Have you added or removed any new devices to the machine? Specifically firewire devices. What devices to you hae connected when you run the backup?"

 

I made no changes from the week when it worked with 6.0 and the week it failed with 6.1. *After* I encountered the problem with 6.1, I moved the DVR-110D from a LaCie PCI FW 800 card to an external Belkin 6-port hub, which made no difference.

 

At present, my FireWire set up is:

 

Front FireWire 400

---> (empty)

 

Rear FireWire 400

---> Belkin powered 6-port FireWire 400 hub

---------> Que!M3 FireWire hard drive (normally off)

---------> Que!Fire 12x10x32x CD-RW (normally off)

---------> iPod cable (normally not connected to iPod)

 

Rear FireWire 800

---> Pioneer DVR-110D in an OWC enclosure

 

LaCie PCI FW 800 card

---> WiebeTech TrayDock 800 hard drive enclosure (normally off)

 

I hope this helps you understand my situation!

 

Jeff

Link to comment
Share on other sites

OK, I just ran a backup of a Win XP client after stripping all firewire devices off the Mac expect for the DVR-110D, which I plugged into the FW 400 port on the back of my G5. Retrospect accepted the first DVD without problem, and the second. It gave me the "Device Busy" error on the third volume, and reported "incompatible media". I ejected the DVD and simply reinserted it, and Retrospect began writing to it.

 

 

 

Half way through the 1.5 GB that needed to be written to the third volume, I got the "Device trouble...error 209 (media content damaged)" message.

 

 

 

I don't quite know what to do next other than clicking OK and figuring out what I can, but I wanted to log this before any potential kernel crash!

 

 

 

Jeff

 

 

 

P.S. Retrospect requested a 4th disk, which I inserted. It looked like it was preparing the disk and then it just crashed...the window went away and the Apple error reporter appeared. FWIW I submitted the report, but I've just lost another 4 disks!

 

 

 

From the log file:

 

 

 

∆ Retrospect version 6.1.126

 

launched at 11/12/2005 11:36 AM

 

+ Retrospect Driver Update, version 6.1.1.101

 

 

 

+ Executing Immediate Backup at 11/12/2005 11:39 AM

 

To backup set Niven DVD D…

 

 

 

- 11/12/2005 11:39:57 AM: Copying DRIVE C (C:) on NIVEN…

 

11/12/2005 11:39:57 AM: Connected to NIVEN

 

Couldn't write CD/DVD header to “3-Niven DVD D”, error 204 (device busy)

 

Device trouble: “3-Niven DVD D”, error 204 (device busy).

 

Device trouble: “3-Niven DVD D”, error 209 (media content damaged).

 

 

 

 

 

 

 

Why is optical backup such voodoo?

Link to comment
Share on other sites

Hi

 

>>Why is optical backup such voodoo?

 

I know. It should be so simple. My theory is that every thing about optical backup is cheap. Drives are cheap, disks are cheap, reliability is marginal...

 

Overall Retrospect does pretty well considering the circumstances. But some drives just don't like to play nice.

 

The newer Retrospect version shouldn't make a difference here but apparently it is.

 

Can you try this drive on another mac with Retrospect 6.1? If you roll back to Retrospect 6.0.204 does the drive magically start working again?

 

Thanks

Nate

Link to comment
Share on other sites

"Can you try this drive on another mac with Retrospect 6.1?"

 

Not easily, but...

 

 

"If you roll back to Retrospect 6.0.204 does the drive magically start working again?"

 

Yes: I can back up my Mac itself to the DVR-110D using 6.0.212, but I am backing up my PC client (7.0.107) using 6.1.126 and can only use my internal DVR-117D.

 

It looks like something degraded with 6.1.

 

Jeff

Link to comment
Share on other sites

  • 1 month later...

I recently upgraded the Pioneer 110D's firmware to version 1.37. I ran a backup from WinXP to my Mac that ran successfully until I encountered a "Trouble reading files, error 515 (Piton protocol violation)" error 9 GB into a 14 GB backup.

 

A couple of days later I removed the Netgear GS605 gigabit ethernet switch and ran an ethernet cable directly from the PC to the Mac and tried a 15.2 GB backup again. Success...sort of. The performance was fine on copy at 300.2 MB/minute but the compare only made it to disappointing 91.3 MB/minute.

 

The Piton error was a bummer, Restrospect seems overly network sensitive since I've noticed no other errors using the switch.

 

However, the performance is an aggravating problem, especially since I removed external networking and other firewire devices from the picture. Large incremental backups of 2.1 GB using the internal 4x Pioneer 117D drive on my G5 achieved more balanced performance (241.9 copy, 518.9 compare) and (203.3 copy, 464.6 compare) while another incremental of 1.2 GB to the 8x 110D repeated the imbalance of (177.6 copy, 96.9 compare).

 

I guess I should just be happy that it's more or less working!

 

Jeff

 

PowerMac G5 2 x 2.5 GHz, OS 10.4.2

Retrospect version 6.1.126, Driver Update, version 6.1.2.102

FireWire-A Pioneer DVD-RW DVR-110D 1.37 Pioneer DVD DL (5.12)

ATAPI-B:0:0 Pioneer DVD-RW DVR-117D B705 Pioneer DVD RW (5.12)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...